Tuesday, May 26, 2009

Wow! Whats going on?

With blogger? It seems its been close to a week eh?
For some reason I was getting errors opening blogs, I couldnt close out my browser and pages werent fully loading!

I think a few bloggers had posted about it but I thought the issue would be resolved by now!

I just finally switched from IE to Firefox! I couldnt take it anymore. I wasnt able to post or anything. I can now fully load blog pages without any errors or bogged down load time:)

I can not believe its almost June. Where does the time go?

We had a great long weekend. Hit a few garage sales on Saturday and got some wooden items that I will paint and add to my pile of "gotta find a place for". I have a BUNCH of GW and garage sale find pictures to post, hopefully I can get to them this week.

Did you all have a nice Holiday?

Here are a few pictures of the lake and around the yard...........

Well, so much for that! I cant upload any pics. Im gonna figure this out and be back!

8 comments:

Carrie ~ said...

I have had the same issues, good luck with it.

Sweet Magnolias Farm said...

I have had errors all week too !! ..However I am still able to post on my blog ..I thought it was just my computer but thank goodness it's not ..I tried switching to Firefox ..and found I wasn't ready to try and figure out how to setup everything ..so I switched back ..Seems there is always something !!! LOL !!

Hope you get it working !

Janene said...

You and I are so much alike it is scarey!!!
I still have GW finds that I need to take pics of and redo! And finding a place for them is horrific! But I can't seem to part with any of them...and I keep going to the GW and GS and finding wonderful things!
Somebody help me! Or should I say US?!
Looking forward to seeing what you have found!

Rosemary said...

So far I have not had any problems.
fingers and toes crossed!

I have been using Firefox for about two years and LOVE IT!

Good luck and I hope it stays fixed!
Rosemary

Cat Nap Inn Primitives said...

I was having a hard time with blogger too until I changed over to firefox...I swear it was like being in dial up mode...almost threw the computer out the window a few times..even if I go to the regular internet explorer to open hotmail..it is still somewhat slow...have a great week..can't wait to see your photos...

TidyMom said...

Apparaently the biggest problems were due to IE and Friends Follow widget on blogs - I have used and loved Firefox for years and love it!

I saw on twitter the IE Follow widget issue should be resolved now.

~TidyMom

Karen said...

Oh man, we've all had them haven't we?
Okay, did I miss the photos???

Karen

Terry said...

Hi Jenn! Love the pictures. Look at the little onery guy peeking from behind the tree! hahaha! He's so cute!
Bella is so pretty!

I've had firefox for years and love it so much better than IE.

Can't wait to see the goodies you got!
Terry